Dear Customer,
In order to secure the safety of communication, we will invalidate encrypted communication by "TLS 1.0" from 26th June.
We can not use our website from environments that do not support TLS 1.1 or higher.
Please check the usage environment of your personal computer · smartphone, please upgrade the version or change the setting as necessary.